viernes, 18 de abril de 2008

AgBot [Gratis]

Bien para los boteros aqui tienen un bot gratis:

Toda la info en el foro

http://srolatino.activoforo.com/bot-f7/agbot-gratis-t16.htm


xD

saludos

16 comentarios:

Anónimo dijo...

naaa man no se como descargar agbot rapidshare es una mierda porque coloca unas imagenes largisimas y no caven en el cuadro

porfa x donde puedo descargar el agbot??

dime otra pagina plsss

Silkroad_fans dijo...

son 4 letras -_- tienes que buscar el gatito que este en la letra

K3v!n 4l3x4nd3r dijo...

Hola Du4l ante todo quisiera felicitarte por el blog q es exelente y por el foro q tmb lo es jeje.. sigue asi.... aja bueno aqui esta mi duda sabes q yo hice todo bn y me entra a el juego perfecto y todo... aja sigo los pasos y cuando le doy a start bot comienza a matar.. mata como 10 mobs y luego me sale en el juego... the request cannot be carried out y inmediatamente se detiene el bot... PLZ DU4L ESPERO TU RESPUESTA...
Bye...

Anónimo dijo...

olle Du4l este bot es de www.rev6.nihplod.com/index.php de esta pagina me descargue el agBot con actualizaciones mas avanzadas del bot y mucho mejores que esa.

gracias man tu pagina es de lujo de por sierto ^^

Anónimo dijo...

hola Du4

cuando ago todo no me aparece en nunconector lo de 121.128.133.27:15779 ni nada apesar de que abro silkroad correctamente ni nada que ago porfavor diganme no solo tu Du4l si no alguien que sepa

saludos

Anónimo dijo...

Si no te aparecen los numeros 121.128.133.27:15779 es por que el MediaPatcher que estaba en la carpeta del bot no lo pasastes a la carpeta de silkroad. tienes que pasar ese programa a la carpeta de silkroad y dale doble clic al MediaPatcher y le das aceptar a todo.
los archivos .bak que te ban a salir no los borres por que son muy necesarios.

Anónimo dijo...

gracias por la ayuda

Anónimo dijo...

DU4L ESTOY HACIENDO LOS PASOS COMO TU DICES DOY CLIK EN NUCONECTOR Y ME SALE EL MENSAJE DE LISTENINGFORBOTCONNECTION PERO CUANDO LE DOY CLIK AL AGBOT ME SALE UNA HP VENTANITA DICIENDO

Run-time eror 339
component COMCTL32.OCX or one of its dependencies not currently registered: a file is missing or invalid.

Q DEBO HACER GRACIAS

Legolas dijo...

Hola a todos e leido que muchos tienen problemas con el agbot yo tambien los tube, pero despues de tanto buscar e inbestigar por la wep consegui la solusion para instalar el agbot soo hay que istalar un programita llamado (libraryfile), y realizar los pasos de como instalar el agbot.

Recuerden despues de parchear el agbot en la carpeta de silkroad deben ejecutar el nu conector y el agbot para poder ejecutar el silkroad, si no lo asen les dara un error!

Lo recomiendo es muy bueno ya tengo tiempo usandolo y no me da problemas.

Este el el link para el programa.
http://www.ascentive.com/support/new/libraryfiles.exe

Espero que les sirba, Suerte!

Anónimo dijo...

q tal el loader? muchos dicen q ha baneado a muchos por usarlo. y en el nu conector me aparece -connected sro_client.exe on 121.128.133.46:15779 y abajo dice -Altered sro_client.exe with multiclient/nodc detected. q significa?

Anónimo dijo...

hola a todos, weno parece q yo tb tengo el mismo problema con el agbot, debe ser q la version del silk es 1.55, o stoy instalando mal, segui todos los pasos, instale el agbot, los libraryfile, la carpeta de map, pero cuando ejecuto el nuconnect y luego el agbot.exe la primera vez sale un cuadro q dic create delete etc, pero la segunda vez no se ejecuta y no aparece el "Listening for sro_clinet.exe" quisiera q me ayuden con esto... tal vz sea por el windows vista... no lo c. les agradeceria mucho

Anónimo dijo...

hey amixx pss lo ke pasa es q a mi me abria la primera vez..... pero despues nu me abri me podrias desir xq es esto?????????

Anónimo dijo...

man tengo un problema con ese agbot ... yo abri nuconector y luego agbot hasta y todo bien pero luego cuando habro silkroad no me aparece el nombre del pj en el agbot :S como ago ?

Anónimo dijo...

QUE MIERDA CAMBIARON EL BLOG HASTA LOS USUARIOS QUE ANTES ESTABAN EN EL FORO LOS SACARON QUE CAGADA

Anónimo dijo...

Hola dual xP noc si me podrias pasar los pasos que deba realizar para instalar el bot psss .. xP
es que lo he intentado hacer y nunk me funciona esa mier... entocnes aver si me lo poens paso por paso para isntalarlo bn

jenni3006 dijo...

Buenas yo tengo el agbot 2.7.5 la version q salio reciente... esta muy bueno y levea super rapido ahora solo un problemita, levea normal y todo y de repente se para y ya no se mueve para nada a menos q cierre el silk el bot y lo vuelva a abrir... ¿porq se qda parado?